summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-03-18 13:43:15 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2016-03-18 13:43:15 (GMT)
commit66d146431d62ac6c2ff83fcb504638cfd88248a7 (patch)
treedea5e7c63190efdb546319ff427c18405f4f1a2e /Source/CMakeLists.txt
parent9e5f914d86581958a1ae9c2df8ca67e6ba11a83f (diff)
parentc718070c0887e1c429d6ae4b717c006236c32736 (diff)
downloadCMake-66d146431d62ac6c2ff83fcb504638cfd88248a7.zip
CMake-66d146431d62ac6c2ff83fcb504638cfd88248a7.tar.gz
CMake-66d146431d62ac6c2ff83fcb504638cfd88248a7.tar.bz2
Merge topic 'cpack-osx-no-carbon'
c718070c CPack: Avoid requiring Carbon framework on OS X (#16021)
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 6129293..8dd58af 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -724,7 +724,7 @@ endif()
add_library(CPackLib ${CPACK_SRCS})
target_link_libraries(CPackLib CMakeLib)
if(APPLE)
- target_link_libraries(CPackLib "-framework Carbon")
+ target_link_libraries(CPackLib "-framework CoreServices")
endif()
if(APPLE)