summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2013-07-08 18:18:42 (GMT)
committerStephen Kelly <steveire@gmail.com>2014-04-02 21:14:02 (GMT)
commit9407174b1a0f1b4f8edf7fe08cc85ab6e990d59f (patch)
treec8f774f994fd696ff0189294c3a4cceefc642796 /Source/CMakeLists.txt
parent81ad69e056d6c6dd2360e3345f6d99f268ee9e54 (diff)
downloadCMake-9407174b1a0f1b4f8edf7fe08cc85ab6e990d59f.zip
CMake-9407174b1a0f1b4f8edf7fe08cc85ab6e990d59f.tar.gz
CMake-9407174b1a0f1b4f8edf7fe08cc85ab6e990d59f.tar.bz2
target_sources: New command to add sources to target.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 27d099d..4c678d8 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -348,6 +348,7 @@ foreach(command_file
cmTargetCompileDefinitionsCommand
cmTargetCompileOptionsCommand
cmTargetIncludeDirectoriesCommand
+ cmTargetSourcesCommand
cmUseMangledMesaCommand
cmUtilitySourceCommand
cmVariableRequiresCommand