summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Maynard <robert.maynard@kitware.com>2016-10-13 13:08:44 (GMT)
committerBrad King <brad.king@kitware.com>2016-11-14 21:40:48 (GMT)
commitae05fcc63f37b71cd9b07a2aade03a2a84fa22c4 (patch)
treec9251b24ee64e3dd6b3d50117ef20a21643fdc99 /Source/CMakeLists.txt
parent115269a86c3116198f4de7c690fef21ec38767ac (diff)
downloadCMake-ae05fcc63f37b71cd9b07a2aade03a2a84fa22c4.zip
CMake-ae05fcc63f37b71cd9b07a2aade03a2a84fa22c4.tar.gz
CMake-ae05fcc63f37b71cd9b07a2aade03a2a84fa22c4.tar.bz2
CUDA: Add LinkLineComputer that computes cuda dlink lines.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 718b022..e74a032 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -298,6 +298,8 @@ set(SRCS
cmLinkItem.h
cmLinkLineComputer.cxx
cmLinkLineComputer.h
+ cmLinkLineDeviceComputer.cxx
+ cmLinkLineDeviceComputer.h
cmListFileCache.cxx
cmListFileCache.h
cmListFileLexer.c