summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2007-01-31 18:54:02 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2007-01-31 18:54:02 (GMT)
commitb0cd96983beabf18287cb216bc3cff8f09694529 (patch)
treed31995c1326e7aa5cd7ec6805a74553e8c26c41a /Source/CMakeLists.txt
parent4240fc1bcb57c2971ac8b5fda8c245a03faff1b3 (diff)
downloadCMake-b0cd96983beabf18287cb216bc3cff8f09694529.zip
CMake-b0cd96983beabf18287cb216bc3cff8f09694529.tar.gz
CMake-b0cd96983beabf18287cb216bc3cff8f09694529.tar.bz2
COMP: Remove osx bundle from OSXScriptLauncher
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index b296edc..70c0dd1 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -304,7 +304,7 @@ IF(APPLE)
ADD_EXECUTABLE(cmakexbuild cmakexbuild.cxx)
TARGET_LINK_LIBRARIES(cmakexbuild CMakeLib)
ADD_EXECUTABLE(OSXScriptLauncher
- MACOSX_BUNDLE CPack/OSXScriptLauncher.cxx)
+ CPack/OSXScriptLauncher.cxx)
TARGET_LINK_LIBRARIES(OSXScriptLauncher cmsys)
TARGET_LINK_LIBRARIES(OSXScriptLauncher "-framework Carbon")
ENDIF(APPLE)