summaryrefslogtreecommitdiffstats
path: root/Source/QtDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2008-02-19 19:06:10 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2008-02-19 19:06:10 (GMT)
commit4a9517a688d0bff682b538a272794000de56641d (patch)
tree0014a6f291c96571b8ff2d648404c39d8b19e55c /Source/QtDialog/CMakeLists.txt
parenta3c2d3280234fb5883f3e2ee0a3b980fe77f9b90 (diff)
downloadCMake-4a9517a688d0bff682b538a272794000de56641d.zip
CMake-4a9517a688d0bff682b538a272794000de56641d.tar.gz
CMake-4a9517a688d0bff682b538a272794000de56641d.tar.bz2
ENH: add mac install symlink option to dialog
Diffstat (limited to 'Source/QtDialog/CMakeLists.txt')
-rw-r--r--Source/QtDialog/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Source/QtDialog/CMakeLists.txt b/Source/QtDialog/CMakeLists.txt
index 726f42e..a2cfdbf 100644
--- a/Source/QtDialog/CMakeLists.txt
+++ b/Source/QtDialog/CMakeLists.txt
@@ -25,16 +25,20 @@ ELSE(NOT QT4_FOUND)
QCMake.h
QCMakeCacheView.cxx
QCMakeCacheView.h
+ QMacInstallDialog.cxx
+ QMacInstallDialog.h
)
QT4_WRAP_UI(UI_SRCS
CMakeSetupDialog.ui
AddCacheEntry.ui
+ MacInstallDialog.ui
)
QT4_WRAP_CPP(MOC_SRCS
AddCacheEntry.h
CMakeSetupDialog.h
QCMake.h
QCMakeCacheView.h
+ QMacInstallDialog.h
)
QT4_ADD_RESOURCES(RC_SRCS CMakeSetup.qrc)