summaryrefslogtreecommitdiffstats
path: root/Tests/CFBundleTest/CMakeLists.txt
diff options
context:
space:
mode:
authorGregor Jasny <gjasny@googlemail.com>2016-06-18 20:59:40 (GMT)
committerGregor Jasny <gjasny@googlemail.com>2016-06-18 21:23:32 (GMT)
commite36e5a2680f34c64773944b152e5337f8951a644 (patch)
treeea9f62005b9c432bb7ea4d1076b5b662a9a73118 /Tests/CFBundleTest/CMakeLists.txt
parent2e351f892e8eeaec2ecfe3b8a047c340a8718f10 (diff)
downloadCMake-e36e5a2680f34c64773944b152e5337f8951a644.zip
CMake-e36e5a2680f34c64773944b152e5337f8951a644.tar.gz
CMake-e36e5a2680f34c64773944b152e5337f8951a644.tar.bz2
Xcode: Properly handle BUNDLE_EXTENSION
Diffstat (limited to 'Tests/CFBundleTest/CMakeLists.txt')
-rw-r--r--Tests/CFBundleTest/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Tests/CFBundleTest/CMakeLists.txt b/Tests/CFBundleTest/CMakeLists.txt
index 5cda527..0fe6bb7 100644
--- a/Tests/CFBundleTest/CMakeLists.txt
+++ b/Tests/CFBundleTest/CMakeLists.txt
@@ -50,7 +50,6 @@ set_source_files_properties(
set_target_properties(CFBundleTest PROPERTIES
BUNDLE 1
BUNDLE_EXTENSION plugin
- XCODE_ATTRIBUTE_WRAPPER_EXTENSION plugin #sets the extension to .plugin
XCODE_ATTRIBUTE_MACH_O_TYPE mh_bundle
XCODE_ATTRIBUTE_INFOPLIST_FILE ${CMAKE_CURRENT_BINARY_DIR}/Info.plist
MACOSX_BUNDLE_INFO_PLIST ${CMAKE_CURRENT_BINARY_DIR}/Info.plist