summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLib/CMakeLists.txt
diff options
context:
space:
mode:
authorKyle Edwards <kyle.edwards@kitware.com>2019-11-07 18:10:46 (GMT)
committerKitware Robot <kwrobot@kitware.com>2019-11-07 18:10:57 (GMT)
commit87dcbe0b2122ee9cfea81369a45d15b22853ba90 (patch)
tree1ac9ab27fb393770b3cd5c33ba44f95f9fdeb7c8 /Tests/CMakeLib/CMakeLists.txt
parent02ed66c04bf24d4c13fb6f82d040b835c966bf0c (diff)
parentc1435d98120dff203de01d75f8f91e99bc75fe2b (diff)
downloadCMake-87dcbe0b2122ee9cfea81369a45d15b22853ba90.zip
CMake-87dcbe0b2122ee9cfea81369a45d15b22853ba90.tar.gz
CMake-87dcbe0b2122ee9cfea81369a45d15b22853ba90.tar.bz2
Merge topic 'ctest-resource-groups' into release-3.16
c1435d9812 Help: Fix error in resource allocation example eb9d945f14 CTest: Rename hardware -> resources for RunCMake tests c544cb6698 CTest: Rename hardware -> resources for source code 6ce27d3a2e cmCTestMultiProcessHandler: Rename resource locking functions a7c1e15cc4 CTest: Rename hardware -> resources for CMake variables, command options 73a40b19ff CTest: Rename "Processes" lexer to "ResourceGroups" af9ed543b0 CTest: Rename PROCESSES test property to RESOURCE_GROUPS Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !3994
Diffstat (limited to 'Tests/CMakeLib/CMakeLists.txt')
-rw-r--r--Tests/CMakeLib/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/Tests/CMakeLib/CMakeLists.txt b/Tests/CMakeLib/CMakeLists.txt
index bc2079f..840afc1 100644
--- a/Tests/CMakeLib/CMakeLists.txt
+++ b/Tests/CMakeLib/CMakeLists.txt
@@ -8,9 +8,9 @@ include_directories(
set(CMakeLib_TESTS
testArgumentParser.cxx
testCTestBinPacker.cxx
- testCTestProcesses.cxx
- testCTestHardwareAllocator.cxx
- testCTestHardwareSpec.cxx
+ testCTestResourceAllocator.cxx
+ testCTestResourceSpec.cxx
+ testCTestResourceGroups.cxx
testGeneratedFileStream.cxx
testRST.cxx
testRange.cxx
@@ -32,7 +32,7 @@ add_executable(testUVProcessChainHelper testUVProcessChainHelper.cxx)
set(testRST_ARGS ${CMAKE_CURRENT_SOURCE_DIR})
set(testUVProcessChain_ARGS $<TARGET_FILE:testUVProcessChainHelper>)
set(testUVStreambuf_ARGS $<TARGET_FILE:cmake>)
-set(testCTestHardwareSpec_ARGS ${CMAKE_CURRENT_SOURCE_DIR})
+set(testCTestResourceSpec_ARGS ${CMAKE_CURRENT_SOURCE_DIR})
if(WIN32)
list(APPEND CMakeLib_TESTS