summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2021-03-10 15:04:05 (GMT)
committerBrad King <brad.king@kitware.com>2021-03-10 15:04:05 (GMT)
commit00ecddd9ebcbfc0cc4c2bd4e49ae56db59b465ea (patch)
tree7950373b3f7b9b4db8867ed6df981c5227b013d9 /Tests/CMakeLists.txt
parentb6cc9be00900dec8f7a99b85c1a4cf86b1aebdb2 (diff)
downloadCMake-00ecddd9ebcbfc0cc4c2bd4e49ae56db59b465ea.zip
CMake-00ecddd9ebcbfc0cc4c2bd4e49ae56db59b465ea.tar.gz
CMake-00ecddd9ebcbfc0cc4c2bd4e49ae56db59b465ea.tar.bz2
Tests: Enable Framework test case with spaces everywhere possible
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 3a05317..0430afb 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -804,6 +804,7 @@ if(BUILD_TESTING)
${build_generator_args}
--build-project Framework
--build-options
+ -DMAKE_SUPPORTS_SPACES=${MAKE_SUPPORTS_SPACES}
"-DCMAKE_INSTALL_PREFIX:PATH=${CMake_BINARY_DIR}/Tests/Framework/Install"
--test-command bar)
list(APPEND TEST_BUILD_DIRS "${CMake_BINARY_DIR}/Tests/Framework")