summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-12-10 19:59:09 (GMT)
committerBrad King <brad.king@kitware.com>2015-12-21 14:52:28 (GMT)
commit083312a8fd39f6ff7a9abc79184e31eb233e8933 (patch)
tree0e0c9ca6d495e8061c492df0968f15896fa92623 /Tests/CMakeLists.txt
parent240b065faa9bc3b1a8dcf073a94028cd473a8c62 (diff)
downloadCMake-083312a8fd39f6ff7a9abc79184e31eb233e8933.zip
CMake-083312a8fd39f6ff7a9abc79184e31eb233e8933.tar.gz
CMake-083312a8fd39f6ff7a9abc79184e31eb233e8933.tar.bz2
Utilities/Release: Switch to .msi builder for Windows binary
Use a new build machine to produce the Windows binary using the CPack WiX generator to produce a `.msi` installer.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 65bfb77..043b757 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -685,7 +685,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
endmacro()
if(CMAKE_BUILD_NIGHTLY_RELEASES)
ADD_NIGHTLY_BUILD_TEST(CMakeNightlyWindows
- dash2win64_release.cmake)
+ dash3win7_release.cmake)
ADD_NIGHTLY_BUILD_TEST(CMakeNightlyOSX
dashmacmini5_release.cmake)
ADD_NIGHTLY_BUILD_TEST(CMakeNightlyLinux32