summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-05-12 13:12:54 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2015-05-12 13:12:54 (GMT)
commit70d48e1287c8e91c4815573485c8acba0879df89 (patch)
tree18ab88c3210a14565878ab889fd626fac3d645a7 /Tests/CMakeLists.txt
parenta5bab6e1a4e55637dbde3f1a526b87e06c715283 (diff)
parent1237d5fa8c721f629f0cc44a389703539c5687aa (diff)
downloadCMake-70d48e1287c8e91c4815573485c8acba0879df89.zip
CMake-70d48e1287c8e91c4815573485c8acba0879df89.tar.gz
CMake-70d48e1287c8e91c4815573485c8acba0879df89.tar.bz2
Merge topic 'cpack-deb-component-dependencies'
1237d5fa Help: Add notes for topic 'cpack-deb-component-dependencies' e3f522f6 CPack/DEB per component dependencies
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index f890e56..b61e3af 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1015,7 +1015,9 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
set(DEB_CONFIGURATIONS_TO_TEST "components-lintian-dpkgdeb-checks"
"components-description1"
"components-description2"
- "components-shlibdeps1")
+ "components-shlibdeps1"
+ "components-depend1"
+ "components-depend2")
set(CPackGen "DEB")
set(CPackRun_CPackGen "-DCPackGen=${CPackGen}")