summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Podsvirov <konstantin@podsvirov.pro>2015-08-07 11:13:33 (GMT)
committerBrad King <brad.king@kitware.com>2015-08-13 14:58:40 (GMT)
commit75e3a8e811b290cb9921887f2b086377af90880f (patch)
tree69e9bcc1d437a01da364f2804551703766672b51 /Tests/CMakeLists.txt
parent79a364376ca7b4b598b4827031a7515ffd497f24 (diff)
downloadCMake-75e3a8e811b290cb9921887f2b086377af90880f.zip
CMake-75e3a8e811b290cb9921887f2b086377af90880f.tar.gz
CMake-75e3a8e811b290cb9921887f2b086377af90880f.tar.bz2
FindOpenSSL: Provide imported targets OpenSSL::{SSL,Crypto}
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 5781a9e..35b29bf 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1333,6 +1333,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindJsonCpp)
endif()
+ if(CMake_TEST_FindOpenSSL)
+ add_subdirectory(FindOpenSSL)
+ endif()
+
# Matlab module
if(CMake_TEST_FindMatlab)
ADD_TEST_MACRO(FindMatlab.basic_checks ${CMAKE_CTEST_COMMAND} -C $<CONFIGURATION>)