summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2020-05-05 18:54:03 (GMT)
committerBrad King <brad.king@kitware.com>2020-05-05 18:56:56 (GMT)
commit7670ba8b0af5bb11f972dd704ede2e177d731feb (patch)
tree9a44f1d810f4ff0c8d0b7650d38fa3e210d58045 /Tests/CMakeLists.txt
parentff929badb300800f5beecc921067456c0ae9842f (diff)
downloadCMake-7670ba8b0af5bb11f972dd704ede2e177d731feb.zip
CMake-7670ba8b0af5bb11f972dd704ede2e177d731feb.tar.gz
CMake-7670ba8b0af5bb11f972dd704ede2e177d731feb.tar.bz2
Utilities/Release: Drop win{32,64} scripts in favor of docker build
Also drop the `CMakeNightlyWin{32,64}` tests that use the scripts. Follow the pattern from commit 689fdbfc61 (Utilities/Release: Drop linux64 script in favor of docker build, 2019-08-27, v3.16.0-rc1~184^2).
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 32e6582..0c8a639 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -790,13 +790,8 @@ ${CMake_SOURCE_DIR}/Utilities/Release/push.bash --dir dev -- '${CMake_BUILD_NIGH
endif()
endmacro()
if(CMake_BUILD_NIGHTLY_RELEASES)
- ADD_NIGHTLY_BUILD_TEST(CMakeNightlyWin32
- win32_release.cmake)
- ADD_NIGHTLY_BUILD_TEST(CMakeNightlyWin64
- win64_release.cmake)
ADD_NIGHTLY_BUILD_TEST(CMakeNightlyOSX
osx_release.cmake)
- set_property(TEST CMakeNightlyWin64 PROPERTY DEPENDS CMakeNightlyWin32)
endif()
# add tests with more complex invocations