summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2010-09-12 09:01:35 (GMT)
committerDavid Cole <david.cole@kitware.com>2010-09-12 09:01:35 (GMT)
commit9d2e6489bf8e5087957ef578174e3b0516c32a50 (patch)
tree1285a67de61a16825bff3e3d85f26353f4e12c7b /Tests/CMakeLists.txt
parent269a4b876a34483c5cb664499dc6b1634fa453ff (diff)
downloadCMake-9d2e6489bf8e5087957ef578174e3b0516c32a50.zip
CMake-9d2e6489bf8e5087957ef578174e3b0516c32a50.tar.gz
CMake-9d2e6489bf8e5087957ef578174e3b0516c32a50.tar.bz2
No extra spaces in CustomCommand test (#9963)
The nightly dashboard showed that the following platforms had difficulties dealing with "bin dir" and/or "check command line" as directory and file names: AIX Borland 5.5, 5.6 and 5.8 IRIX NMake 6.0 OpenBSD VS 7.1 Watcom Re-visit later, after the release, to use spaces in the bin dir and in the target name where possible.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index e4c979e..8e8d0ca 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -376,7 +376,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=master -P ${CMake_SOURCE_DIR}/Utilities/
--build-generator ${CMAKE_TEST_GENERATOR}
--build-project CustomCommand
--build-makeprogram ${CMAKE_TEST_MAKEPROGRAM}
- --build-exe-dir "${CMake_BINARY_DIR}/Tests/CustomCommand/bin dir"
+ --build-exe-dir "${CMake_BINARY_DIR}/Tests/CustomCommand/bin"
--test-command CustomCommand
)
LIST(APPEND TEST_BUILD_DIRS "${CMake_BINARY_DIR}/Tests/CustomCommand")