summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2011-04-05 18:29:06 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2011-04-05 18:29:06 (GMT)
commitb7b9597b75ef44b4e7b03020aedfc2466be4dc89 (patch)
tree578a9bc68f1776baa51b2dfaff997aae2a9bfd85 /Tests/CMakeLists.txt
parentc90fa7c00c142d42067ce90c07d52c6d489fe815 (diff)
parentdd04608132f6580df6fd857d5bfc4f67ad2b0ec3 (diff)
downloadCMake-b7b9597b75ef44b4e7b03020aedfc2466be4dc89.zip
CMake-b7b9597b75ef44b4e7b03020aedfc2466be4dc89.tar.gz
CMake-b7b9597b75ef44b4e7b03020aedfc2466be4dc89.tar.bz2
Merge topic 'drag-n-drop-components'
dd04608 Fix KWStyle warnings 2973c1f Add component support to DragNDrop generator.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index ea6a416..157814e 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -566,6 +566,9 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=master -P ${CMake_SOURCE_DIR}/Utilities/
set(CPackRun_CPackCommand "-DCPackCommand=${CMAKE_CPACK_COMMAND}")
# set up list of CPack generators
list(APPEND GENLST "ZIP")
+ if(APPLE)
+ list(APPEND GENLST "DragNDrop")
+ endif(APPLE)
if (CMAKE_SYSTEM_NAME MATCHES "Linux" AND NOT CMAKE_CURRENT_BINARY_DIR MATCHES ".* .*")
find_program(RPMBUILD NAMES rpmbuild)
endif(CMAKE_SYSTEM_NAME MATCHES "Linux" AND NOT CMAKE_CURRENT_BINARY_DIR MATCHES ".* .*")