summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Maynard <robert.maynard@kitware.com>2020-07-23 12:59:41 (GMT)
committerBrad King <brad.king@kitware.com>2020-07-27 14:32:21 (GMT)
commitc83919d19303af11f3bd24fe3306e0f9898032ef (patch)
tree1225569fe03069eee501d959286431a12fd2b61b /Tests/CMakeLists.txt
parentc7b7547d8da6b9a4225d111440d0cf6c2f55914d (diff)
downloadCMake-c83919d19303af11f3bd24fe3306e0f9898032ef.zip
CMake-c83919d19303af11f3bd24fe3306e0f9898032ef.tar.gz
CMake-c83919d19303af11f3bd24fe3306e0f9898032ef.tar.bz2
CTest: Prefer normative terms to express subprocess failures
Issue: #21004
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 19aa4c4..4a774dd 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -2906,7 +2906,7 @@ ${CMake_SOURCE_DIR}/Utilities/Release/push.bash --dir dev -- '${CMake_BUILD_NIGH
PASS_REGULAR_EXPRESSION "Failed")
else()
set_tests_properties(CTestTestCrash PROPERTIES
- PASS_REGULAR_EXPRESSION "(Illegal|SegFault|Child aborted)")
+ PASS_REGULAR_EXPRESSION "(Illegal|SegFault|Subprocess aborted)")
endif()
configure_file(