summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-08-16 20:56:34 (GMT)
committerBrad King <brad.king@kitware.com>2016-08-31 13:05:14 (GMT)
commite56aa462976f80762712519a4cf653b8c45bf3db (patch)
treef743e2300d75e9294d090318f7e450d9baaf457d /Tests/CMakeLists.txt
parent551d5aedbffc0020793c2b6b374f1fa2be3e91d8 (diff)
downloadCMake-e56aa462976f80762712519a4cf653b8c45bf3db.zip
CMake-e56aa462976f80762712519a4cf653b8c45bf3db.tar.gz
CMake-e56aa462976f80762712519a4cf653b8c45bf3db.tar.bz2
FindLibUV: Add module to find libuv package
Add it to a private source directory that is not installed so that we can use it for building CMake itself. This will allow it to mature before being distributed publicly.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index c119cfd..6494650 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1375,6 +1375,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindJsonCpp)
endif()
+ if(CMake_TEST_FindLibUV)
+ add_subdirectory(FindLibUV)
+ endif()
+
if(CMake_TEST_FindLTTngUST)
add_subdirectory(FindLTTngUST)
endif()