summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2007-08-27 18:17:29 (GMT)
committerAlexander Neundorf <neundorf@kde.org>2007-08-27 18:17:29 (GMT)
commitee9dcc95b452903a09e169f2e31f6c94db3b9899 (patch)
treeb4f5646319e50e17ab3e45676844da6da7b87ac3 /Tests/CMakeLists.txt
parent5bd9f5811d604fca0dbf10ae65b0e1eb80046f9e (diff)
downloadCMake-ee9dcc95b452903a09e169f2e31f6c94db3b9899.zip
CMake-ee9dcc95b452903a09e169f2e31f6c94db3b9899.tar.gz
CMake-ee9dcc95b452903a09e169f2e31f6c94db3b9899.tar.bz2
ENH: add the source_group() demo to the tests
Alex
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index eb5267f..5a8f5d1 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -48,6 +48,7 @@ IF(BUILD_TESTING)
ADD_TEST_MACRO(Framework bar)
ADD_TEST_MACRO(Properties Properties)
ADD_TEST_MACRO(Assembler HelloAsm)
+ ADD_TEST_MACRO(SourceGroups SourceGroups)
# add tests with more complex invocations
ADD_TEST(TargetName ${CMAKE_CTEST_COMMAND}