summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeTests/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2009-10-02 18:51:43 (GMT)
committerDavid Cole <david.cole@kitware.com>2009-10-02 18:51:43 (GMT)
commit837364cb04a53a0fd3f5150da4f56524066fe2a7 (patch)
tree19a1c6ab42770c2b2dd51192e99c041008c08813 /Tests/CMakeTests/CMakeLists.txt
parent3d3efbd3f50cf1acbbda1a8d07d53874f2388842 (diff)
downloadCMake-837364cb04a53a0fd3f5150da4f56524066fe2a7.zip
CMake-837364cb04a53a0fd3f5150da4f56524066fe2a7.tar.gz
CMake-837364cb04a53a0fd3f5150da4f56524066fe2a7.tar.bz2
Correct some typos in error messages in the string command. Add a test that covers more of the code implemented in cmStringCommand.cxx, especially the error handlers.
Diffstat (limited to 'Tests/CMakeTests/CMakeLists.txt')
-rw-r--r--Tests/CMakeTests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeTests/CMakeLists.txt b/Tests/CMakeTests/CMakeLists.txt
index 34ac12c..25996de 100644
--- a/Tests/CMakeTests/CMakeLists.txt
+++ b/Tests/CMakeTests/CMakeLists.txt
@@ -22,6 +22,7 @@ AddCMakeTest(ConfigureFile "")
AddCMakeTest(SeparateArguments "")
AddCMakeTest(ImplicitLinkInfo "")
AddCMakeTest(ModuleNotices "")
+AddCMakeTest(String "")
SET(GetPrerequisites_PreArgs
"-DCTEST_CONFIGURATION_TYPE:STRING=\\\${CTEST_CONFIGURATION_TYPE}"