summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeTests/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2009-10-05 20:50:21 (GMT)
committerDavid Cole <david.cole@kitware.com>2009-10-05 20:50:21 (GMT)
commitb3611f70ae67a64e92cd0363e46b76188a54a09c (patch)
treec88e3cbcb37c65f2b41bf3d3429fbccccbf72c29 /Tests/CMakeTests/CMakeLists.txt
parentf7cfd5c99f4af94aa85c2c6ed15b9af80a40594f (diff)
downloadCMake-b3611f70ae67a64e92cd0363e46b76188a54a09c.zip
CMake-b3611f70ae67a64e92cd0363e46b76188a54a09c.tar.gz
CMake-b3611f70ae67a64e92cd0363e46b76188a54a09c.tar.bz2
Add tests for uncovered bits of the math and cmake_minimum_required cmake functions.
Diffstat (limited to 'Tests/CMakeTests/CMakeLists.txt')
-rw-r--r--Tests/CMakeTests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CMakeTests/CMakeLists.txt b/Tests/CMakeTests/CMakeLists.txt
index 25996de..31417be 100644
--- a/Tests/CMakeTests/CMakeLists.txt
+++ b/Tests/CMakeTests/CMakeLists.txt
@@ -23,6 +23,8 @@ AddCMakeTest(SeparateArguments "")
AddCMakeTest(ImplicitLinkInfo "")
AddCMakeTest(ModuleNotices "")
AddCMakeTest(String "")
+AddCMakeTest(Math "")
+AddCMakeTest(CMakeMinimumRequired "")
SET(GetPrerequisites_PreArgs
"-DCTEST_CONFIGURATION_TYPE:STRING=\\\${CTEST_CONFIGURATION_TYPE}"