summaryrefslogtreecommitdiffstats
path: root/Tests/COnly/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2005-06-20 15:49:29 (GMT)
committerKen Martin <ken.martin@kitware.com>2005-06-20 15:49:29 (GMT)
commit6b466654dcd15a97a9925209e32e80e61bca9c76 (patch)
tree196c4c887ac23bd3cc1ceb1cb90ec9b6a691bcda /Tests/COnly/CMakeLists.txt
parentdc05f1585be4bf8a04c2e174bd3b15ee63042155 (diff)
downloadCMake-6b466654dcd15a97a9925209e32e80e61bca9c76.zip
CMake-6b466654dcd15a97a9925209e32e80e61bca9c76.tar.gz
CMake-6b466654dcd15a97a9925209e32e80e61bca9c76.tar.bz2
COMP: converted to lowercase commands
Diffstat (limited to 'Tests/COnly/CMakeLists.txt')
-rw-r--r--Tests/COnly/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/Tests/COnly/CMakeLists.txt b/Tests/COnly/CMakeLists.txt
index 228eecb..020a842 100644
--- a/Tests/COnly/CMakeLists.txt
+++ b/Tests/COnly/CMakeLists.txt
@@ -1,11 +1,11 @@
# a simple C only test case
-PROJECT (conly C)
+project (conly C)
-SET(CMAKE_DEBUG_POSTFIX "_test_debug_postfix")
-ADD_LIBRARY(testc1 STATIC libc1.c)
-ADD_LIBRARY(testc2 SHARED libc2.c)
-ADD_EXECUTABLE (conly conly.c foo.c foo.h)
-TARGET_LINK_LIBRARIES(conly testc1 testc2)
+set(CMAKE_DEBUG_POSTFIX "_test_debug_postfix")
+add_library(testc1 STATIC libc1.c)
+add_library(testc2 SHARED libc2.c)
+add_executable (conly conly.c foo.c foo.h)
+target_link_libraries(conly testc1 testc2)
-STRING(ASCII 35 32 67 77 97 107 101 ASCII_STRING)
-MESSAGE(STATUS "String: ${ASCII_STRING}")
+string(ASCII 35 32 67 77 97 107 101 ASCII_STRING)
+message(STATUS "String: ${ASCII_STRING}")