summaryrefslogtreecommitdiffstats
path: root/Tests/COnly/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2002-12-31 20:22:48 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2002-12-31 20:22:48 (GMT)
commit9bb153cbf15e65a559630bbd0dd43454692ea419 (patch)
tree42888b0a37c452cb7de31e0dfef6e34280d4f019 /Tests/COnly/CMakeLists.txt
parent61cd9298cd327d83a014db6cad2fc173698c0398 (diff)
downloadCMake-9bb153cbf15e65a559630bbd0dd43454692ea419.zip
CMake-9bb153cbf15e65a559630bbd0dd43454692ea419.tar.gz
CMake-9bb153cbf15e65a559630bbd0dd43454692ea419.tar.bz2
Test also stating and shared libraries
Diffstat (limited to 'Tests/COnly/CMakeLists.txt')
-rw-r--r--Tests/COnly/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/COnly/CMakeLists.txt b/Tests/COnly/CMakeLists.txt
index f9a6813..dd64d1e 100644
--- a/Tests/COnly/CMakeLists.txt
+++ b/Tests/COnly/CMakeLists.txt
@@ -1,3 +1,6 @@
# a simple C only test case
PROJECT (conly C)
+ADD_LIBRARY(c1 STATIC libc1.c)
+ADD_LIBRARY(c2 SHARED libc2.c)
ADD_EXECUTABLE (conly conly.c foo.c foo.h)
+TARGET_LINK_LIBRARIES(conly c1 c2)