summaryrefslogtreecommitdiffstats
path: root/Tests/COnly/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2002-10-06 16:12:59 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2002-10-06 16:12:59 (GMT)
commit9ed93397fbe57a09e2a510b45331fa925a392bf8 (patch)
tree6e0960bd96eca344d168bd6c1444e968e24b73de /Tests/COnly/CMakeLists.txt
parent1ba0a050395fda65718da8e62a896ea788dec8e4 (diff)
downloadCMake-9ed93397fbe57a09e2a510b45331fa925a392bf8.zip
CMake-9ed93397fbe57a09e2a510b45331fa925a392bf8.tar.gz
CMake-9ed93397fbe57a09e2a510b45331fa925a392bf8.tar.bz2
If you specify header file as source, it should still use C compiler and not CXX. Also fix COnly test so that it make sure that this still works...
Diffstat (limited to 'Tests/COnly/CMakeLists.txt')
-rw-r--r--Tests/COnly/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/COnly/CMakeLists.txt b/Tests/COnly/CMakeLists.txt
index 1eaeb84..f9a6813 100644
--- a/Tests/COnly/CMakeLists.txt
+++ b/Tests/COnly/CMakeLists.txt
@@ -1,3 +1,3 @@
# a simple C only test case
PROJECT (conly C)
-ADD_EXECUTABLE (conly conly.c)
+ADD_EXECUTABLE (conly conly.c foo.c foo.h)