summaryrefslogtreecommitdiffstats
path: root/Tests/COnly/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2004-02-29 20:13:32 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2004-02-29 20:13:32 (GMT)
commitbe45b5d20556ce5863fa0fc3a50b0a2b270a0a0f (patch)
tree18e41d4451e298baeddb569b8556e264e923f03b /Tests/COnly/CMakeLists.txt
parent07bd2d8264b84d46a118d38df44720fc85ff2c6b (diff)
downloadCMake-be45b5d20556ce5863fa0fc3a50b0a2b270a0a0f.zip
CMake-be45b5d20556ce5863fa0fc3a50b0a2b270a0a0f.tar.gz
CMake-be45b5d20556ce5863fa0fc3a50b0a2b270a0a0f.tar.bz2
ERR: Too much commits
Diffstat (limited to 'Tests/COnly/CMakeLists.txt')
-rw-r--r--Tests/COnly/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/COnly/CMakeLists.txt b/Tests/COnly/CMakeLists.txt
index 3e4d4d5..228eecb 100644
--- a/Tests/COnly/CMakeLists.txt
+++ b/Tests/COnly/CMakeLists.txt
@@ -4,7 +4,7 @@ PROJECT (conly C)
SET(CMAKE_DEBUG_POSTFIX "_test_debug_postfix")
ADD_LIBRARY(testc1 STATIC libc1.c)
ADD_LIBRARY(testc2 SHARED libc2.c)
-ADD_EXECUTABLE (conly MACBUNDLE conly.c foo.c foo.h)
+ADD_EXECUTABLE (conly conly.c foo.c foo.h)
TARGET_LINK_LIBRARIES(conly testc1 testc2)
STRING(ASCII 35 32 67 77 97 107 101 ASCII_STRING)