summaryrefslogtreecommitdiffstats
path: root/Tests/CommandLineTest/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2004-04-28 14:52:20 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2004-04-28 14:52:20 (GMT)
commitdf31c576dcfdbb7b7b9e2ba26498bae5af9f4e93 (patch)
tree95aa9860e9e1d3e5b387a14f747a2d82139ba429 /Tests/CommandLineTest/CMakeLists.txt
parentddf814f964f16b72ed294b099a4c0c9c575efb92 (diff)
downloadCMake-df31c576dcfdbb7b7b9e2ba26498bae5af9f4e93.zip
CMake-df31c576dcfdbb7b7b9e2ba26498bae5af9f4e93.tar.gz
CMake-df31c576dcfdbb7b7b9e2ba26498bae5af9f4e93.tar.bz2
ENH: Add support for automatically preloaded cmake file. Closes Bug #802 - Add auto preload file support in CMake
Diffstat (limited to 'Tests/CommandLineTest/CMakeLists.txt')
-rw-r--r--Tests/CommandLineTest/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/Tests/CommandLineTest/CMakeLists.txt b/Tests/CommandLineTest/CMakeLists.txt
index be36860..73b8a47 100644
--- a/Tests/CommandLineTest/CMakeLists.txt
+++ b/Tests/CommandLineTest/CMakeLists.txt
@@ -23,3 +23,13 @@ ELSE(DUMP_DOC_EXE)
ENDIF(DUMP_DOC_EXE)
ADD_EXECUTABLE(CommandLineTest CommandLineTest.cxx)
+
+IF(THIS_SHOULD_BE_SET)
+ MESSAGE(STATUS "***************************")
+ MESSAGE(STATUS "PreLoad.cmake works fine.")
+ MESSAGE(STATUS "***************************")
+ELSE(THIS_SHOULD_BE_SET)
+ MESSAGE("***************************")
+ MESSAGE(FATAL_ERROR "PreLoad.cmake does not work.")
+ENDIF(THIS_SHOULD_BE_SET)
+