summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2006-01-03 21:40:51 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2006-01-03 21:40:51 (GMT)
commit2c73d2e0f3c5ab4da8ef78bd99309522c05349a0 (patch)
treefac80fa3d96669f88059ad5ca5fb847b9b1bad7b /Tests/ComplexOneConfig/CMakeLists.txt
parentb08a151722ecb23383079f27389313f34ceba6cd (diff)
downloadCMake-2c73d2e0f3c5ab4da8ef78bd99309522c05349a0.zip
CMake-2c73d2e0f3c5ab4da8ef78bd99309522c05349a0.tar.gz
CMake-2c73d2e0f3c5ab4da8ef78bd99309522c05349a0.tar.bz2
ENH: add new cmakedefine01 feature from bug report 2603
Diffstat (limited to 'Tests/ComplexOneConfig/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/ComplexOneConfig/CMakeLists.txt b/Tests/ComplexOneConfig/CMakeLists.txt
index e8b1dd4..56784a0 100644
--- a/Tests/ComplexOneConfig/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/CMakeLists.txt
@@ -243,6 +243,8 @@ WHILE (while_var LESS 1000)
SET(while_var ${while_var}0)
ENDWHILE(while_var LESS 1000)
+SET(SHOULD_BE_ZERO )
+SET(SHOULD_BE_ONE 1)
#
# Configure file
# (plug vars to #define so that they can be tested)