summaryrefslogtreecommitdiffstats
path: root/Tests/CudaOnly/EnableStandard/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-10-10 15:52:23 (GMT)
committerBrad King <brad.king@kitware.com>2018-10-10 17:29:47 (GMT)
commitfb378fc4d756bf8424bca9c94c4d498b7c6974de (patch)
tree76ada9935696367e495eb655ae889adfff5feff1 /Tests/CudaOnly/EnableStandard/CMakeLists.txt
parentfd02538974dd952a8639d371c2c0067d30d5469a (diff)
downloadCMake-fb378fc4d756bf8424bca9c94c4d498b7c6974de.zip
CMake-fb378fc4d756bf8424bca9c94c4d498b7c6974de.tar.gz
CMake-fb378fc4d756bf8424bca9c94c4d498b7c6974de.tar.bz2
Tests: Fix Cuda test project names
Make them match what `ADD_TEST_MACRO` gives to ctest as the project name to build so that the `.sln` file will be found.
Diffstat (limited to 'Tests/CudaOnly/EnableStandard/CMakeLists.txt')
-rw-r--r--Tests/CudaOnly/EnableStandard/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CudaOnly/EnableStandard/CMakeLists.txt b/Tests/CudaOnly/EnableStandard/CMakeLists.txt
index 35a1deb..54e2c14 100644
--- a/Tests/CudaOnly/EnableStandard/CMakeLists.txt
+++ b/Tests/CudaOnly/EnableStandard/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.7)
-project (CudaOnlyEnableStandard CUDA)
+project (EnableStandard CUDA)
#Goal for this example:
#build cuda sources that require C++11 to be enabled.