summaryrefslogtreecommitdiffstats
path: root/Tests/ExportImport/Export/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2013-10-08 14:58:40 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2013-10-08 14:58:40 (GMT)
commitf8241136b42c7e1064ca8764c6fa5e17012127da (patch)
treefcb5064ea98b99e5c4bea0cc9b9ade5863f14b46 /Tests/ExportImport/Export/CMakeLists.txt
parent5c57fdedb19897880e5c13f9a0dd35ad4087565c (diff)
parentce0c303d62941d2b10098b1ec00de3ced8556919 (diff)
downloadCMake-f8241136b42c7e1064ca8764c6fa5e17012127da.zip
CMake-f8241136b42c7e1064ca8764c6fa5e17012127da.tar.gz
CMake-f8241136b42c7e1064ca8764c6fa5e17012127da.tar.bz2
Merge topic 'INTERFACE_LIBRARY-target-type'
ce0c303 install: Teach EXPORT option to handle INTERFACE_LIBRARY targets 435c912 export: Add support for INTERFACE_LIBRARY targets fe73226 Add the INTERFACE_LIBRARY target type.
Diffstat (limited to 'Tests/ExportImport/Export/CMakeLists.txt')
-rw-r--r--Tests/ExportImport/Export/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/ExportImport/Export/CMakeLists.txt b/Tests/ExportImport/Export/CMakeLists.txt
index f225ce1..cbae967 100644
--- a/Tests/ExportImport/Export/CMakeLists.txt
+++ b/Tests/ExportImport/Export/CMakeLists.txt
@@ -436,3 +436,5 @@ export(TARGETS testExe2 testLib4 testLib5 testLib6 testExe3 testExe2lib
NAMESPACE bld_
APPEND FILE ExportBuildTree.cmake
)
+
+add_subdirectory(Interface)