summaryrefslogtreecommitdiffstats
path: root/Tests/Fortran/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-09-22 18:23:39 (GMT)
committerBrad King <brad.king@kitware.com>2016-09-22 18:52:01 (GMT)
commiteb8cd35684f2dc2f53d205d7738e1c01a12a493f (patch)
tree77732180392bf2da1fe0aa6facd25c9fe95e6614 /Tests/Fortran/Executable/CMakeLists.txt
parenta41c8724d155f1cd74ce36cdfbd10da0eac5b389 (diff)
downloadCMake-eb8cd35684f2dc2f53d205d7738e1c01a12a493f.zip
CMake-eb8cd35684f2dc2f53d205d7738e1c01a12a493f.tar.gz
CMake-eb8cd35684f2dc2f53d205d7738e1c01a12a493f.tar.bz2
Tests: Split Fortran module testing into separate FortranModules test
The main Fortran test is not granular enough. Split some into another test.
Diffstat (limited to 'Tests/Fortran/Executable/CMakeLists.txt')
-rw-r--r--Tests/Fortran/Executable/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/Tests/Fortran/Executable/CMakeLists.txt b/Tests/Fortran/Executable/CMakeLists.txt
deleted file mode 100644
index de08d86..0000000
--- a/Tests/Fortran/Executable/CMakeLists.txt
+++ /dev/null
@@ -1,8 +0,0 @@
-include_directories(${Library_MODDIR})
-include_directories(${External_BINARY_DIR})
-link_directories(${External_BINARY_DIR})
-
-add_executable(subdir_exe2 main.f90)
-target_link_libraries(subdir_exe2 subdir_mods subdir_mods2)
-add_dependencies(subdir_exe2 ExternalTarget)
-target_link_libraries(subdir_exe2 myext)