summaryrefslogtreecommitdiffstats
path: root/Tests/FunctionTest/SubDirScope/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2008-01-18 20:52:54 (GMT)
committerAlexander Neundorf <neundorf@kde.org>2008-01-18 20:52:54 (GMT)
commitfc8ce174334c3c33141d37ff2b86ea50226b7ce4 (patch)
tree1f911b47f1b323c1c8250cd6cc89c427c87e0860 /Tests/FunctionTest/SubDirScope/CMakeLists.txt
parente5a4da5b3c930bf19710db638f3d1b86ccbfb3aa (diff)
downloadCMake-fc8ce174334c3c33141d37ff2b86ea50226b7ce4.zip
CMake-fc8ce174334c3c33141d37ff2b86ea50226b7ce4.tar.gz
CMake-fc8ce174334c3c33141d37ff2b86ea50226b7ce4.tar.bz2
ENH: remove RAISE_SCOPE() again and instead add SET(<var> <value> PARENT_SCOPE)
Alex
Diffstat (limited to 'Tests/FunctionTest/SubDirScope/CMakeLists.txt')
-rw-r--r--Tests/FunctionTest/SubDirScope/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/FunctionTest/SubDirScope/CMakeLists.txt b/Tests/FunctionTest/SubDirScope/CMakeLists.txt
index 9241941..b67d30e 100644
--- a/Tests/FunctionTest/SubDirScope/CMakeLists.txt
+++ b/Tests/FunctionTest/SubDirScope/CMakeLists.txt
@@ -1,4 +1,4 @@
SET(SUBDIR_DEFINED 1)
SET(SUBDIR_UNDEFINED)
-RAISE_SCOPE(SUBDIR_DEFINED ${SUBDIR_DEFINED})
-RAISE_SCOPE(SUBDIR_UNDEFINED ${SUBDIR_UNDEFINED})
+SET(SUBDIR_DEFINED ${SUBDIR_DEFINED} PARENT_SCOPE)
+SET(SUBDIR_UNDEFINED ${SUBDIR_UNDEFINED} PARENT_SCOPE)