summaryrefslogtreecommitdiffstats
path: root/Tests/MacroTest/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-05-18 19:11:20 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-05-18 19:11:20 (GMT)
commitdf1a77c225e71e6393f056fa348dddc3285c8bf5 (patch)
treefcf7e10d46a075cf31de77fd31310c2f12f1e111 /Tests/MacroTest/CMakeLists.txt
parent9670a8c485084478ac496df985314755a0f0d80f (diff)
downloadCMake-df1a77c225e71e6393f056fa348dddc3285c8bf5.zip
CMake-df1a77c225e71e6393f056fa348dddc3285c8bf5.tar.gz
CMake-df1a77c225e71e6393f056fa348dddc3285c8bf5.tar.bz2
ENH: some cleanup, condensing some tests, removing arguments that were not needed but rather were cut and paste copies etc
Diffstat (limited to 'Tests/MacroTest/CMakeLists.txt')
-rw-r--r--Tests/MacroTest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/MacroTest/CMakeLists.txt b/Tests/MacroTest/CMakeLists.txt
index d65f4cf..86937a9 100644
--- a/Tests/MacroTest/CMakeLists.txt
+++ b/Tests/MacroTest/CMakeLists.txt
@@ -1,5 +1,5 @@
# a simple C only test case
-PROJECT (littleMacroTest)
+PROJECT (MacroTest)
SET(CMAKE_C_FLAGS "${CMAKE_ANSI_CFLAGS} ${CMAKE_C_FLAGS}")