summaryrefslogtreecommitdiffstats
path: root/Tests/MissingSourceFile/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2011-01-15 13:16:50 (GMT)
committerBrad King <brad.king@kitware.com>2011-01-15 13:16:50 (GMT)
commit7af41c3492c5c11d6931383810e079be74309096 (patch)
tree4515ed24c2b928b44f58c237dab93cbe15b85b2d /Tests/MissingSourceFile/CMakeLists.txt
parent9cefce09f63ebb19621e061a30fd5838ac834d0b (diff)
downloadCMake-7af41c3492c5c11d6931383810e079be74309096.zip
CMake-7af41c3492c5c11d6931383810e079be74309096.tar.gz
CMake-7af41c3492c5c11d6931383810e079be74309096.tar.bz2
Test that missing source mentions directory (#11677)
Teach the MissingSourceFile test to verify that the directory portion of a missing source file is mentioned in the error message.
Diffstat (limited to 'Tests/MissingSourceFile/CMakeLists.txt')
-rw-r--r--Tests/MissingSourceFile/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/MissingSourceFile/CMakeLists.txt b/Tests/MissingSourceFile/CMakeLists.txt
index 42b7c51..a7206c8 100644
--- a/Tests/MissingSourceFile/CMakeLists.txt
+++ b/Tests/MissingSourceFile/CMakeLists.txt
@@ -1,3 +1,3 @@
cmake_minimum_required(VERSION 2.8)
project(MissingSourceFile C)
-add_executable(MissingSourceFile MissingSourceFile.c)
+add_executable(MissingSourceFile DoesNotExist/MissingSourceFile.c)