summaryrefslogtreecommitdiffstats
path: root/Tests/RunCMake/add_custom_command/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2014-11-17 14:40:54 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2014-11-17 14:40:54 (GMT)
commit033ed9a5942e789c11130c325db487831dc417a9 (patch)
treed576dfabc133a0e5cbb95ce567f82ec3b46c847c /Tests/RunCMake/add_custom_command/CMakeLists.txt
parente943fa8a19a1fbe190e6fe0591d2b509e07b9878 (diff)
parent39baf728b78bfc5ae99258fc8db1c467f01b9ae4 (diff)
downloadCMake-033ed9a5942e789c11130c325db487831dc417a9.zip
CMake-033ed9a5942e789c11130c325db487831dc417a9.tar.gz
CMake-033ed9a5942e789c11130c325db487831dc417a9.tar.bz2
Merge topic 'test-custom-command-errors'
39baf728 Tests: Test add_custom_command and add_custom_target error cases
Diffstat (limited to 'Tests/RunCMake/add_custom_command/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/add_custom_command/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/RunCMake/add_custom_command/CMakeLists.txt b/Tests/RunCMake/add_custom_command/CMakeLists.txt
new file mode 100644
index 0000000..ef2163c
--- /dev/null
+++ b/Tests/RunCMake/add_custom_command/CMakeLists.txt
@@ -0,0 +1,3 @@
+cmake_minimum_required(VERSION 3.1)
+project(${RunCMake_TEST} NONE)
+include(${RunCMake_TEST}.cmake)