summaryrefslogtreecommitdiffstats
path: root/Tests/Wrapping/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Barre <sebastien.barre@kitware.com>2002-03-27 15:54:25 (GMT)
committerSebastien Barre <sebastien.barre@kitware.com>2002-03-27 15:54:25 (GMT)
commit07578f938de02f910feb19987107517a897dadb8 (patch)
tree5cdd369603542fd7d3954d341f571ed9474cfc5d /Tests/Wrapping/CMakeLists.txt
parent0fd3ae7ba5e18cbbea5d29017d58e2b46ec7226b (diff)
downloadCMake-07578f938de02f910feb19987107517a897dadb8.zip
CMake-07578f938de02f910feb19987107517a897dadb8.tar.gz
CMake-07578f938de02f910feb19987107517a897dadb8.tar.bz2
FIX: do not need CMakeLib
Diffstat (limited to 'Tests/Wrapping/CMakeLists.txt')
-rw-r--r--Tests/Wrapping/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/Tests/Wrapping/CMakeLists.txt b/Tests/Wrapping/CMakeLists.txt
index b6cdab1..835efc4 100644
--- a/Tests/Wrapping/CMakeLists.txt
+++ b/Tests/Wrapping/CMakeLists.txt
@@ -24,15 +24,6 @@ ELSE (EXECUTABLE_OUTPUT_PATH)
ENDIF (EXECUTABLE_OUTPUT_PATH)
#
-# Link to CMake lib
-#
-FIND_LIBRARY (CMAKE_LIB
- CMakeLib
- ${Wrapping_BINARY_DIR}/../../Source/${CMAKE_CFG_INTDIR})
-
-LINK_LIBRARIES (${CMAKE_LIB})
-
-#
# Add exe
#
ADD_EXECUTABLE (wrapping wrapping.cxx)