summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2002-05-02 12:46:20 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2002-05-02 12:46:20 (GMT)
commita8d3805ef396b5a3f75eb851ba3a976274121836 (patch)
tree767b6fe78982ebb9505b1b615627ece115e99e74 /configure.in
parent3d4230033ad4eae858c2fd3400e0d7bf8007d1a8 (diff)
downloadCMake-a8d3805ef396b5a3f75eb851ba3a976274121836.zip
CMake-a8d3805ef396b5a3f75eb851ba3a976274121836.tar.gz
CMake-a8d3805ef396b5a3f75eb851ba3a976274121836.tar.bz2
Improve bootstrap on UNIX. Now it bootstraps into a separate directory.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 8478af2..16fcbd5 100644
--- a/configure.in
+++ b/configure.in
@@ -143,10 +143,10 @@ fi
# find make to use to build cmake, prefer gmake
AC_PATH_PROGS(RUNMAKE, gmake make)
-AC_OUTPUT(Source/InitialConfigureFlags.cmake Makefile Source/Makefile)
+AC_OUTPUT(Source/InitialConfigureFlags.cmake Source/bootstrap/Makefile)
# build cmake
-$RUNMAKE
+(cd Source/bootstrap; $RUNMAKE)
# run cmake
-./Source/cmake $fullSrcDir
+./Source/bootstrap/cmake $fullSrcDir
# run cmake depends
$RUNMAKE depend