summaryrefslogtreecommitdiffstats
path: root/Example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Example/CMakeLists.txt')
-rw-r--r--Example/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/Example/CMakeLists.txt b/Example/CMakeLists.txt
index 4ebee33..8ee7d72 100644
--- a/Example/CMakeLists.txt
+++ b/Example/CMakeLists.txt
@@ -1,9 +1,10 @@
# The name of our project is "HELLO". CMakeLists files in this project can
# refer to the root source directory of the project as ${HELLO_SOURCE_DIR} and
# to the root binary directory of the project as ${HELLO_BINARY_DIR}.
-PROJECT(HELLO)
+project (HELLO)
# Recurse into the "Hello" and "Demo" subdirectories. This does not actually
# cause another cmake executable to run. The same process will walk through
# the project's entire directory structure.
-SUBDIRS(Hello Demo)
+add_subdirectory (Hello)
+add_subdirectory (Demo)