summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt12
1 files changed, 10 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 32e815e..8a6e300 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -110,6 +110,8 @@ SET(SRCS
cmExprLexer.cxx
cmExprParser.cxx
cmExprParserHelper.cxx
+ cmFileTimeComparison.cxx
+ cmFileTimeComparison.h
cmGeneratedFileStream.cxx
cmGlobalGenerator.cxx
cmGlobalGenerator.h
@@ -140,8 +142,14 @@ SET(SRCS
cmMakefileLibraryTargetGenerator.cxx
cmMakefileUtilityTargetGenerator.cxx
cmOrderLinkDirectories.cxx
- cmFileTimeComparison.cxx
- cmFileTimeComparison.h
+ cmProperty.cxx
+ cmProperty.h
+ cmPropertyDefinition.cxx
+ cmPropertyDefinition.h
+ cmPropertyDefinitionMap.cxx
+ cmPropertyDefinitionMap.h
+ cmPropertyMap.cxx
+ cmPropertyMap.h
cmSourceFile.cxx
cmSourceFile.h
cmSourceGroup.cxx