summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt20
1 files changed, 10 insertions, 10 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 01f786a..845c74e 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -421,16 +421,16 @@ IF(BUILD_TESTING)
--build-exe-dir "${CMake_BINARY_DIR}/Tests/ComplexOneConfig/bin"
--test-command complex)
- ADD_TEST(complexRelativePaths ${CMAKE_CTEST_COMMAND}
- --build-and-test
- "${CMake_SOURCE_DIR}/Tests/ComplexRelativePaths"
- "${CMake_BINARY_DIR}/Tests/ComplexRelativePaths"
- --build-generator ${CMAKE_GENERATOR}
- --build-project complex
- --build-makeprogram ${MAKEPROGRAM}
- --build-exe-dir "${CMake_BINARY_DIR}/Tests/ComplexRelativePaths/bin"
- --build-options -DCMAKE_USE_RELATIVE_PATHS:BOOL=ON
- --test-command complex)
+# ADD_TEST(complexRelativePaths ${CMAKE_CTEST_COMMAND}
+# --build-and-test
+# "${CMake_SOURCE_DIR}/Tests/ComplexRelativePaths"
+# "${CMake_BINARY_DIR}/Tests/ComplexRelativePaths"
+# --build-generator ${CMAKE_GENERATOR}
+# --build-project complex
+# --build-makeprogram ${MAKEPROGRAM}
+# --build-exe-dir "${CMake_BINARY_DIR}/Tests/ComplexRelativePaths/bin"
+# --build-options -DCMAKE_USE_RELATIVE_PATHS:BOOL=ON
+# --test-command complex)
ENDIF(NOT COMPILER_IS_COMO)