summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 67b2fd9..de3ce15 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -1211,7 +1211,7 @@ if(WIN32)
add_library(CMakeVersion OBJECT "${CMAKE_CURRENT_BINARY_DIR}/CMakeVersion.rc")
set_property(TARGET CMakeVersion PROPERTY INCLUDE_DIRECTORIES "")
foreach(_tool IN LISTS _tools)
- target_sources(${_tool} PRIVATE $<TARGET_OBJECTS:CMakeVersion>)
+ target_link_libraries(${_tool} PRIVATE CMakeVersion)
endforeach()
endif()