summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 5d72e5c..c0ffa46 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -3346,20 +3346,6 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
--test-command InterfaceLinkLibraries)
list(APPEND TEST_BUILD_DIRS "${CMake_BINARY_DIR}/Tests/InterfaceLinkLibraries")
- if(CMAKE_USE_KWSTYLE AND KWSTYLE_EXECUTABLE)
- # The "make StyleCheck" command line as a test. If the test fails, look
- # for lines like "Error #0 (624) Line length exceed 88 (max=79)" in the
- # output to find where the style errors are...
- add_test(KWStyle ${KWSTYLE_EXECUTABLE}
- -xml ${CMake_BINARY_DIR}/CMake.kws.xml
- -o ${CMake_SOURCE_DIR}/Utilities/KWStyle/CMakeOverwrite.txt
- -v
- -D ${CMake_BINARY_DIR}/CMakeKWSFiles.txt
- )
- set_tests_properties(KWStyle PROPERTIES
- WORKING_DIRECTORY ${CMake_BINARY_DIR}/Utilities/KWStyle)
- endif()
-
if(NOT CMake_TEST_EXTERNAL_CMAKE)
add_subdirectory(CMakeTests)
endif()