summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/Library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexOneConfig/Library/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/Library/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Tests/ComplexOneConfig/Library/CMakeLists.txt b/Tests/ComplexOneConfig/Library/CMakeLists.txt
index 1445ccc..581595c 100644
--- a/Tests/ComplexOneConfig/Library/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/Library/CMakeLists.txt
@@ -23,7 +23,8 @@ ADD_LIBRARY(CMakeTestLibrary LibrarySources)
#
# Create shared library
#
-SOURCE_FILES(SharedLibrarySources sharedFile)
+SOURCE_FILES(SharedLibrarySources sharedFile fileFlags)
+SOURCE_FILES_FLAGS("-DEXTRA_FLAG" fileFlags )
ADD_LIBRARY(CMakeTestLibraryShared SHARED SharedLibrarySources)
#