summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexRelativePaths/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Tests/ComplexRelativePaths/CMakeLists.txt b/Tests/ComplexRelativePaths/CMakeLists.txt
index 90f4820..fa3ee41 100644
--- a/Tests/ComplexRelativePaths/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/CMakeLists.txt
@@ -91,8 +91,8 @@ ENDIF(${fooCACHE_TEST_VAR2} MATCHES bar)
# Specify include and lib dirs
# (BEFORE is for coverage)
#
-INCLUDE_DIRECTORIES(SYSTEM Library)
INCLUDE_DIRECTORIES(
+ Library
${Complex_SOURCE_DIR}/../../Source
${Complex_BINARY_DIR}/../../Source
)
@@ -100,6 +100,7 @@ INCLUDE_DIRECTORIES(
INCLUDE_DIRECTORIES(BEFORE
${Complex_BINARY_DIR}
)
+INCLUDE_DIRECTORIES(SYSTEM Library/SystemDir)
INCLUDE_REGULAR_EXPRESSION("^(cmTest|file|sharedFile|test).*$" "^cmMissing")