summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/Library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexRelativePaths/Library/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/Library/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/Tests/ComplexRelativePaths/Library/CMakeLists.txt b/Tests/ComplexRelativePaths/Library/CMakeLists.txt
index d6403a4..55d6ddb 100644
--- a/Tests/ComplexRelativePaths/Library/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/Library/CMakeLists.txt
@@ -114,11 +114,6 @@ IF("${CMAKE_GENERATOR}" MATCHES "Makefile" AND CMAKE_MAKE_PROGRAM)
# OSX does not support preprocessing more than one architecture.
SET(MAYBE_ALL)
ENDIF(ARCH_COUNT GREATER 1)
- IF("${CMAKE_MAKE_PROGRAM}" MATCHES "msys")
- # Executing make with a full path at an MSYS prompt produces
- # a bad path conversion and breaks the child make.
- SET(MAYBE_ALL)
- ENDIF("${CMAKE_MAKE_PROGRAM}" MATCHES "msys")
# Custom target to try preprocessing invocation.
ADD_CUSTOM_TARGET(test_preprocess ${MAYBE_ALL}