summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/Library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexRelativePaths/Library/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/Library/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/ComplexRelativePaths/Library/CMakeLists.txt b/Tests/ComplexRelativePaths/Library/CMakeLists.txt
index 3a74efc..495ceb8 100644
--- a/Tests/ComplexRelativePaths/Library/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/Library/CMakeLists.txt
@@ -7,6 +7,7 @@ REMOVE_DEFINITIONS(-DCMAKE_IS_REALLY_FUN)
#
UTILITY_SOURCE(CREATE_FILE_EXE create_file "." create_file.cxx)
ADD_EXECUTABLE(create_file create_file.cxx)
+SET_TARGET_PROPERTIES(create_file PROPERTIES RUNTIME_OUTPUT_DIRECTORY ".")
#
# Create static library