summaryrefslogtreecommitdiffstats
path: root/Tests/CudaOnly/Standard98/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CudaOnly/Standard98/CMakeLists.txt')
-rw-r--r--Tests/CudaOnly/Standard98/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/Tests/CudaOnly/Standard98/CMakeLists.txt b/Tests/CudaOnly/Standard98/CMakeLists.txt
index 3ba0360..6823352 100644
--- a/Tests/CudaOnly/Standard98/CMakeLists.txt
+++ b/Tests/CudaOnly/Standard98/CMakeLists.txt
@@ -1,8 +1,6 @@
-cmake_minimum_required(VERSION 3.7)
+cmake_minimum_required(VERSION 3.18)
project(CudaOnlyStandard98 CUDA)
-set(CMAKE_CUDA_ARCHITECTURES 30)
-
# Support setting CUDA Standard to 98 which internally gets transformed to
# CUDA03
set(CMAKE_CUDA_STANDARD 98)