summaryrefslogtreecommitdiffstats
path: root/Tests/CustComDepend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CustComDepend/CMakeLists.txt')
-rw-r--r--Tests/CustComDepend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CustComDepend/CMakeLists.txt b/Tests/CustComDepend/CMakeLists.txt
index 40d8a6b..e4a3325 100644
--- a/Tests/CustComDepend/CMakeLists.txt
+++ b/Tests/CustComDepend/CMakeLists.txt
@@ -1,4 +1,5 @@
project(CustComDepend)
+include_directories("${CustComDepend_SOURCE_DIR}")
add_definitions(-D_CRT_SECURE_NO_DEPRECATE=1)
set(EXECUTABLE_OUTPUT_PATH ${CustComDepend_BINARY_DIR}/bin)
add_executable(foo foo.cxx)