summaryrefslogtreecommitdiffstats
path: root/Tests/CustomCommand/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CustomCommand/CMakeLists.txt')
-rw-r--r--Tests/CustomCommand/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/CustomCommand/CMakeLists.txt b/Tests/CustomCommand/CMakeLists.txt
index 5d13702..0d4b78c 100644
--- a/Tests/CustomCommand/CMakeLists.txt
+++ b/Tests/CustomCommand/CMakeLists.txt
@@ -185,7 +185,7 @@ SET(CHECK_ARGS
dollar$sign
&ampersands&
amper&sand
- \@two-ats\@
+ @two-ats@
one@at
"c:/posix/path/with space"
"c:\\windows\\path\\with space"
@@ -204,7 +204,7 @@ SET(CHECK_ARGS
"dollar$sign with space"
"&ampersands& with space"
"amper&sand with space"
- "\@two-ats\@ with space"
+ "@two-ats@ with space"
"one@at with space"
)
FOREACH(arg ${CHECK_ARGS})