summaryrefslogtreecommitdiffstats
path: root/Tests/ExportImport/Export/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ExportImport/Export/CMakeLists.txt')
-rw-r--r--Tests/ExportImport/Export/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/Tests/ExportImport/Export/CMakeLists.txt b/Tests/ExportImport/Export/CMakeLists.txt
index 1e6307a..b90330b 100644
--- a/Tests/ExportImport/Export/CMakeLists.txt
+++ b/Tests/ExportImport/Export/CMakeLists.txt
@@ -37,14 +37,6 @@ set_property(TARGET testExe3 PROPERTY MACOSX_BUNDLE 1)
# Install and export from install tree.
install(
TARGETS
- testExe2libImp testLib3Imp
- EXPORT exp
- RUNTIME DESTINATION bin
- LIBRARY DESTINATION lib/impl
- ARCHIVE DESTINATION lib/impl
- )
-install(
- TARGETS
testExe1 testLib1 testLib2 testExe2 testLib3 testLib4 testExe3
testExe2lib
EXPORT exp
@@ -54,6 +46,14 @@ install(
FRAMEWORK DESTINATION Frameworks
BUNDLE DESTINATION Applications
)
+install(
+ TARGETS
+ testExe2libImp testLib3Imp
+ EXPORT exp
+ RUNTIME DESTINATION bin
+ LIBRARY DESTINATION lib/impl
+ ARCHIVE DESTINATION lib/impl
+ )
install(EXPORT exp NAMESPACE exp_ DESTINATION lib/exp)
# Export from build tree.