summaryrefslogtreecommitdiffstats
path: root/Tests/Fortran/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Fortran/CMakeLists.txt')
-rw-r--r--Tests/Fortran/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/Tests/Fortran/CMakeLists.txt b/Tests/Fortran/CMakeLists.txt
index e4fc4c2..d11d299 100644
--- a/Tests/Fortran/CMakeLists.txt
+++ b/Tests/Fortran/CMakeLists.txt
@@ -62,11 +62,6 @@ function(test_fortran_c_interface_module)
message("Fortran = ${CMAKE_Fortran_COMPILER_ID}")
message("C = ${CMAKE_C_COMPILER_ID}")
add_executable(foo ${srcs})
- if(NOT ("$ENV{EXTRA_FORTRAN_C_LIBS}" STREQUAL ""))
- message(STATUS
- "linking in extra C to Fortran libs $ENV{EXTRA_FORTRAN_C_LIBS}")
- target_link_libraries(foo $ENV{EXTRA_FORTRAN_C_LIBS})
- endif()
# print out some stuff to help debug on machines via cdash
file(READ "${testf_BINARY_DIR}/foo.h" fooh)
message("foo.h contents:\n${fooh}")