summaryrefslogtreecommitdiffstats
path: root/Tests/OutOfSource/SubDir/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/OutOfSource/SubDir/CMakeLists.txt')
-rw-r--r--Tests/OutOfSource/SubDir/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/OutOfSource/SubDir/CMakeLists.txt b/Tests/OutOfSource/SubDir/CMakeLists.txt
index 47fa54b..4fc48e1 100644
--- a/Tests/OutOfSource/SubDir/CMakeLists.txt
+++ b/Tests/OutOfSource/SubDir/CMakeLists.txt
@@ -1,3 +1,8 @@
PROJECT(ANOTHER_PROJ)
+
+# subdir to an out of source and out of binary directory
+ADD_SUBDIRECTORY(${OutOfSource_SOURCE_DIR}/../OutOfBinary
+ ${OutOfSource_BINARY_DIR}/../OutOfBinary)
+
# subdir to a sibling dir
ADD_SUBDIRECTORY(${OutOfSource_SOURCE_DIR}/${KEN}OutOfSourceSubdir OutOfSourceSubdir )