summaryrefslogtreecommitdiffstats
path: root/Tests/Preprocess/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Preprocess/CMakeLists.txt')
-rw-r--r--Tests/Preprocess/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/Tests/Preprocess/CMakeLists.txt b/Tests/Preprocess/CMakeLists.txt
index d6d9535..2983c96 100644
--- a/Tests/Preprocess/CMakeLists.txt
+++ b/Tests/Preprocess/CMakeLists.txt
@@ -168,13 +168,13 @@ endif(NOT PREPROCESS_VS6)
add_executable(Preprocess preprocess.c preprocess${VS6}.cxx)
set_target_properties(Preprocess PROPERTIES
COMPILE_DEFINITIONS "${TARGET_DEFS}"
- DEBUG_COMPILE_DEFINITIONS "TARGET_DEF_DEBUG"
- RELEASE_COMPILE_DEFINITIONS "TARGET_DEF_RELEASE"
+ COMPILE_DEFINITIONS_DEBUG "TARGET_DEF_DEBUG"
+ COMPILE_DEFINITIONS_RELEASE "TARGET_DEF_RELEASE"
)
set_source_files_properties(preprocess.c preprocess${VS6}.cxx PROPERTIES
COMPILE_DEFINITIONS "${FILE_DEFS}"
- DEBUG_COMPILE_DEFINITIONS "FILE_DEF_DEBUG"
- RELEASE_COMPILE_DEFINITIONS "FILE_DEF_RELEASE"
+ COMPILE_DEFINITIONS_DEBUG "FILE_DEF_DEBUG"
+ COMPILE_DEFINITIONS_RELEASE "FILE_DEF_RELEASE"
)
# Helper target for running test manually in build tree.